Installing Urban Terror 4.11 on Debian Squeeze (64 bit)

I upgraded to Squeeze 64 bit, carried over the UT folder, started UrbanTerror and Crash! For some reason It would not run. I was running UT 4.1 on Debian Lenny (32 bit). Yes I did start the 64 bit launcher… Crashed! So I downloaded UT 4.11. Still crashed. It seems to be a bug, but I did find a fix.
Here > Optimized executable; builds of ioq3 engine for urt
I’ll reproduce it here in case that one goes away. I just merged the UT folder and the optimized folder. oq3-urt is the launcher.

I pretty much followed my old instructions here. I just had to merge in a few optimized files in the install folder.

The file below will download as ioq3-1807-urt-251210-linux64-tar.odt. After it is downloaded, rename it to ioq3-1807-urt-251210-linux64-tar.bz2

I had to change the extension to get it on the server.
ioq3-1807-urt-251210-linux64.tar.odt

Or just download it from here without having to change the file name: www0.org.

Extract ioq3-1807-urt-251210-linux64-tar.bz2 into urt’s executable binary directory (tar jxpvf in console or with a file manager).

run ./ioq3-urt (if it’s not executable, chmod +x)
ioq3-urt now starts the game.
You should be in business. I fixed my install.

Thanks again to www0.org for the help.

Advertisements

No comments yet

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: